aboutsummaryrefslogtreecommitdiffstats
path: root/science/p5-Chemistry-Canonicalize/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/p5-Chemistry-Canonicalize/Makefile')
-rw-r--r--science/p5-Chemistry-Canonicalize/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/science/p5-Chemistry-Canonicalize/Makefile b/science/p5-Chemistry-Canonicalize/Makefile
new file mode 100644
index 000000000000..53a4fad2807d
--- /dev/null
+++ b/science/p5-Chemistry-Canonicalize/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Chemistry-Canonicalize
+# Date created: 2010-03-10
+# Whom: Steve Wills <steve@mouf.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Chemistry-Canonicalize
+PORTVERSION= 0.11
+CATEGORIES= science perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/I/IT/ITUB
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= steve@mouf.net
+COMMENT= Number the atoms in a molecule in a unique way
+
+BUILD_DEPENDS= ${SITE_PERL}/Chemistry/Mol.pm:${PORTSDIR}/science/p5-Chemistry-Mol
+RUN_DEPENDS= ${SITE_PERL}/Chemistry/Mol.pm:${PORTSDIR}/science/p5-Chemistry-Mol
+
+MAN3= Chemistry::Canonicalize.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>