aboutsummaryrefslogtreecommitdiffstats
path: root/science/py-pupynere/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/py-pupynere/Makefile')
-rw-r--r--science/py-pupynere/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/science/py-pupynere/Makefile b/science/py-pupynere/Makefile
new file mode 100644
index 000000000000..004c30da06d0
--- /dev/null
+++ b/science/py-pupynere/Makefile
@@ -0,0 +1,22 @@
+# Created by: Johannes Meixner <xmj@chaot.net>
+# $FreeBSD$
+
+PORTNAME= pupynere
+PORTVERSION= 1.0.15
+CATEGORIES= science python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= xmj@chaot.net
+COMMENT= Python module for reading and writing NetCDF files
+
+LICENSE= MIT
+
+BUILD_DEPENDS= ${PYNUMPY}
+RUN_DEPENDS= ${PYNUMPY}
+
+USE_PYTHON= -2.7
+USE_PYDISTUTILS= easy_install
+PYDISTUTILS_NOEGGINFO= yes
+
+.include <bsd.port.mk>