aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/xfce4-equake-plugin/Makefile4
-rw-r--r--science/xfce4-equake-plugin/distinfo4
-rw-r--r--science/xfce4-equake-plugin/files/patch-panel-plugin_equake__applet.c (renamed from science/xfce4-equake-plugin/files/patch-panel-plugin__equake_applet.c)10
3 files changed, 8 insertions, 10 deletions
diff --git a/science/xfce4-equake-plugin/Makefile b/science/xfce4-equake-plugin/Makefile
index 6157a0c7e1e4..c33619d634e7 100644
--- a/science/xfce4-equake-plugin/Makefile
+++ b/science/xfce4-equake-plugin/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= xfce4-equake-plugin
-PORTVERSION= 1.3.7
+PORTVERSION= 1.3.8
CATEGORIES= science xfce
MASTER_SITES= XFCE/src/panel-plugins/${PORTNAME}/${PORTVERSION:R}
DIST_SUBDIR= xfce4
@@ -14,7 +14,7 @@ LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
GNU_CONFIGURE= yes
-USES= gettext pkgconfig gmake libtool xfce tar:bzip2
+USES= gettext gmake libtool pkgconfig tar:bzip2 xfce
USE_GNOME= glib20 gtk20 intltool intlhack
USE_XFCE= panel
USE_XORG= x11
diff --git a/science/xfce4-equake-plugin/distinfo b/science/xfce4-equake-plugin/distinfo
index 67474e315980..895a028b9849 100644
--- a/science/xfce4-equake-plugin/distinfo
+++ b/science/xfce4-equake-plugin/distinfo
@@ -1,2 +1,2 @@
-SHA256 (xfce4/xfce4-equake-plugin-1.3.7.tar.bz2) = 6b9e14c2f54060d182b61e90b4c84a79b57aab1955e3ff877c757f26cefa23bf
-SIZE (xfce4/xfce4-equake-plugin-1.3.7.tar.bz2) = 386421
+SHA256 (xfce4/xfce4-equake-plugin-1.3.8.tar.bz2) = 431575da3d49fea3afa60f02e83c8d74e20e9a229c9c4ec82c21d45e2c986925
+SIZE (xfce4/xfce4-equake-plugin-1.3.8.tar.bz2) = 395095
diff --git a/science/xfce4-equake-plugin/files/patch-panel-plugin__equake_applet.c b/science/xfce4-equake-plugin/files/patch-panel-plugin_equake__applet.c
index 1f413aa17975..88981b3fb719 100644
--- a/science/xfce4-equake-plugin/files/patch-panel-plugin__equake_applet.c
+++ b/science/xfce4-equake-plugin/files/patch-panel-plugin_equake__applet.c
@@ -1,8 +1,6 @@
-Avoid warning during compilation stage.
-
---- ./panel-plugin/equake_applet.c.orig 2013-07-20 00:56:31.000000000 +0000
-+++ ./panel-plugin/equake_applet.c 2013-07-20 15:58:24.000000000 +0000
-@@ -907,7 +907,7 @@
+--- panel-plugin/equake_applet.c.orig 2015-08-18 21:05:07 UTC
++++ panel-plugin/equake_applet.c
+@@ -887,7 +887,7 @@ static void set_properties_from_dialog(i
static void display_about_dialog(XfcePanelPlugin *applet, struct Equake_Data *equakedata)
{
GtkWidget *about;
@@ -11,7 +9,7 @@ Avoid warning during compilation stage.
about=gtk_about_dialog_new();
if(about!=NULL)
-@@ -919,7 +919,7 @@
+@@ -899,7 +899,7 @@ static void display_about_dialog(XfcePan
gtk_about_dialog_set_license((GtkAboutDialog*)about,LICENSE);
gtk_about_dialog_set_website((GtkAboutDialog*)about,WEBSITE);
gtk_about_dialog_set_website_label((GtkAboutDialog*)about,WEBSITELABEL);