aboutsummaryrefslogtreecommitdiffstats
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/psi3/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/science/psi3/Makefile b/science/psi3/Makefile
index 782ffe00ee31..edaac76e1719 100644
--- a/science/psi3/Makefile
+++ b/science/psi3/Makefile
@@ -41,6 +41,10 @@ CONFIGURE_ARGS= --with-cc=${CC} \
.include <bsd.port.pre.mk>
+.if ${OSVERSION} < 500000
+BROKEN= "Does not compile on FreeBSD 4.x"
+.endif
+
.if defined(WITH_OPTIMIZED_FLAGS)
FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double