aboutsummaryrefslogtreecommitdiffstats
path: root/security/bubblegum/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/bubblegum/Makefile')
-rw-r--r--security/bubblegum/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/bubblegum/Makefile b/security/bubblegum/Makefile
new file mode 100644
index 000000000000..9f4e85556872
--- /dev/null
+++ b/security/bubblegum/Makefile
@@ -0,0 +1,24 @@
+# Ports collection Makefile for: bubblegum
+# Date created: 5 November 2002
+# Whom: Ben Kibbey <bjk@arbornet.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bubblegum
+PORTVERSION= 1.12
+CATEGORIES= security
+MASTER_SITES= http://arbornet.org/~bjk/bubblegum/
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+MAN1= bubblegum.1
+MANCOMPRESSED= no
+
+pre-build:
+ ${CP} ${WRKSRC}/doc/bubblegum.man ${WRKSRC}/doc/bubblegum.1
+
+.include <bsd.port.mk>