aboutsummaryrefslogtreecommitdiffstats
path: root/security/doscan/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/doscan/Makefile')
-rw-r--r--security/doscan/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/security/doscan/Makefile b/security/doscan/Makefile
new file mode 100644
index 000000000000..1beae4ecdd98
--- /dev/null
+++ b/security/doscan/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: doscan
+# Date created: 24 Sept 2003
+# Whom: Janos.Mohacsi@bsd.hu
+#
+# $FreeBSD$
+#
+
+PORTNAME= doscan
+PORTVERSION= 0.1.6
+CATEGORIES= security net
+MASTER_SITES= http://static.enyo.de/fw/releases/doscan/
+
+MAINTAINER= Janos.Mohacsi@bsd.hu
+COMMENT= Tool to quickly scan your network for machines listening on a TCP port
+
+LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+DOC_FILES= README
+MAN1= doscan.1
+
+post-install:
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in ${DOC_FILES}
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>