aboutsummaryrefslogtreecommitdiffstats
path: root/security/gpgme/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/gpgme/Makefile')
-rw-r--r--security/gpgme/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/gpgme/Makefile b/security/gpgme/Makefile
index 1e0765de0a37..62c5314b00f2 100644
--- a/security/gpgme/Makefile
+++ b/security/gpgme/Makefile
@@ -12,8 +12,8 @@ COMMENT= Library to make access to GnuPG easier
LICENSE= LGPL21
-LIB_DEPENDS= libassuan.so:${PORTSDIR}/security/libassuan \
- libgpg-error.so:${PORTSDIR}/security/libgpg-error
+LIB_DEPENDS= libassuan.so:security/libassuan \
+ libgpg-error.so:security/libgpg-error
GNU_CONFIGURE= yes
USES= cpe gmake libtool tar:bzip2
@@ -32,12 +32,12 @@ OPTIONS_SINGLE_GNUPG= GNUPG1 GNUPG2
OPTIONS_DEFAULT= GNUPG2 UISERVER
GNUPG1_DESC= Build gpgme library for GnuPG 1.x
-GNUPG1_BUILD_DEPENDS= gpgv:${PORTSDIR}/security/gnupg1
-GNUPG1_RUN_DEPENDS= gpgv:${PORTSDIR}/security/gnupg1
+GNUPG1_BUILD_DEPENDS= gpgv:security/gnupg1
+GNUPG1_RUN_DEPENDS= gpgv:security/gnupg1
GNUPG2_DESC= Build gpgme library for GnuPG 2.x
-GNUPG2_BUILD_DEPENDS= gpg2:${PORTSDIR}/security/gnupg
-GNUPG2_RUN_DEPENDS= gpg2:${PORTSDIR}/security/gnupg
+GNUPG2_BUILD_DEPENDS= gpg2:security/gnupg
+GNUPG2_RUN_DEPENDS= gpg2:security/gnupg
UISERVER_DESC= GnuPG UI server support
UISERVER_CONFIGURE_ENABLE= fd-passing