aboutsummaryrefslogtreecommitdiffstats
path: root/security/idea/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/idea/Makefile')
-rw-r--r--security/idea/Makefile10
1 files changed, 2 insertions, 8 deletions
diff --git a/security/idea/Makefile b/security/idea/Makefile
index 2867a5eef7d2..117294c4c53d 100644
--- a/security/idea/Makefile
+++ b/security/idea/Makefile
@@ -20,16 +20,13 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
MANL= idea.l
MANCOMPRESSED= no
-.if !defined(MAKE_IDEA) || ${MAKE_IDEA} == "no" || ${MAKE_IDEA} == "NO"
-IGNORE= you chose not to use idea related code
-.endif
-
OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
do-build:
- ${CC} ${WRKSRC}/idea.c ${WRKSRC}/idea_cmd.c ${CFLAGS} -o ${WRKSRC}/${PORTNAME}
+ ${CC} ${WRKSRC}/idea.c ${WRKSRC}/idea_cmd.c ${CFLAGS} \
+ -o ${WRKSRC}/${PORTNAME}
do-install:
${INSTALL_MAN} ${WRKSRC}/manl/idea.l ${PREFIX}/man/manl
@@ -42,7 +39,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/byte_ord.ps ${WRKSRC}/idea_cmd.txt ${DOCSDIR}
.endif
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>