aboutsummaryrefslogtreecommitdiffstats
path: root/security/kedpm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/kedpm/Makefile')
-rw-r--r--security/kedpm/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/kedpm/Makefile b/security/kedpm/Makefile
new file mode 100644
index 000000000000..ef271ee0f0da
--- /dev/null
+++ b/security/kedpm/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: kedpm
+# Date created: 25 April 2006
+# Whom: Tim Welch <twelch@thepentagon.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kedpm
+PORTVERSION= 0.4.0
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= kedpm
+
+MAINTAINER= twelch@thepentagon.org
+COMMENT= A simple application for managing personal data
+
+RUN_DEPENDS= ${PYTHONPREFIX_SITELIBDIR}/Crypto/__init__.py:${PORTSDIR}/security/py-pycrypto
+
+USE_GNOME= pygtk2
+USE_PYTHON= 2.1+
+USE_PYDISTUTILS= YES
+
+.include <bsd.port.mk>