aboutsummaryrefslogtreecommitdiffstats
path: root/security/keepassx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/keepassx/Makefile')
-rw-r--r--security/keepassx/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/keepassx/Makefile b/security/keepassx/Makefile
index de720f2a1758..16b38cc8bf69 100644
--- a/security/keepassx/Makefile
+++ b/security/keepassx/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= KeePassX
-PORTVERSION= 0.3.1
-PORTREVISION= 1
+PORTVERSION= 0.3.3
CATEGORIES= security
MASTER_SITES= SF
MASTER_SITE_SUBDIR= ${PORTNAME:L}
@@ -16,6 +15,7 @@ MAINTAINER= skv@FreeBSD.org
COMMENT= Cross Platform Password Manager
DATADIR= ${PREFIX}/share/${PORTNAME:L}
+WRKSRC= ${WRKDIR}/${PORTNAME:L}-${PORTVERSION}
USE_QT_VER= 4
QT_COMPONENTS= qmake_build moc_build uic_build qt3support_build rcc_build \
@@ -28,6 +28,6 @@ do-configure:
@cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV} \
${QMAKE} -unix PREFIX=${PREFIX} \
INCLUDEPATH+=${LOCALBASE}/include LIBS+=-L${LOCALBASE}/lib \
- keepass.pro
+ keepassx.pro
.include <bsd.port.mk>