aboutsummaryrefslogtreecommitdiffstats
path: root/security/l0phtcrack
diff options
context:
space:
mode:
Diffstat (limited to 'security/l0phtcrack')
-rw-r--r--security/l0phtcrack/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/l0phtcrack/Makefile b/security/l0phtcrack/Makefile
index b113417458f0..d286e030f49c 100644
--- a/security/l0phtcrack/Makefile
+++ b/security/l0phtcrack/Makefile
@@ -24,11 +24,11 @@ PORTDOCS= *
OPTIONS_DEFINE= DOCS
post-extract:
- ${RM} ${WRKDIR}/*exe
- ${REINPLACE_CMD} -i '' -e 's|ommited|omitted|' ${WRKDIR}/util.c
+ ${RM} ${WRKSRC}/*exe
+ ${REINPLACE_CMD} -i '' -e 's|ommited|omitted|' ${WRKSRC}/util.c
do-build:
- cd ${WRKDIR} && ${CC} ${CFLAGS} -DMPU8086 *.c -o lc_CLI
+ cd ${WRKSRC} && ${CC} ${CFLAGS} -DMPU8086 *.c -o lc_CLI
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/lc_CLI ${STAGEDIR}${PREFIX}/bin