aboutsummaryrefslogtreecommitdiffstats
path: root/security/openssl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/openssl/Makefile')
-rw-r--r--security/openssl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/security/openssl/Makefile b/security/openssl/Makefile
index b4152b7f062b..0b7bdf2e606c 100644
--- a/security/openssl/Makefile
+++ b/security/openssl/Makefile
@@ -888,7 +888,7 @@ MAKE_ARGS+= WHOLE_ARCHIVE_FLAG=-Bforcearchive
MAKE_ARGS+= WHOLE_ARCHIVE_FLAG=--whole-archive
.endif
-OPENSSL_BASE_SONAME!= readlink ${DESTDIR}/usr/lib/libcrypto.so
+OPENSSL_BASE_SONAME!= readlink ${DESTDIR}/usr/lib/libcrypto.so || true
OPENSSL_SHLIBVER_BASE= ${OPENSSL_BASE_SONAME:E}
OPENSSL_BASE_SOPATH= ${OPENSSL_BASE_SONAME:H}