aboutsummaryrefslogtreecommitdiffstats
path: root/security/openssl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/openssl/Makefile')
-rw-r--r--security/openssl/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/security/openssl/Makefile b/security/openssl/Makefile
index c839007b1ed0..b067b249a2cc 100644
--- a/security/openssl/Makefile
+++ b/security/openssl/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= openssl
-PORTVERSION= 0.9.6d
+PORTVERSION= 0.9.6e
CATEGORIES= security devel
MASTER_SITES= http://www.openssl.org/source/ \
ftp://ftp.openssl.org/source/ \
@@ -99,9 +99,10 @@ MAN3= BN_CTX_new.3 BN_CTX_start.3 BN_add.3 BN_add_word.3 \
SSL_SESSION_get_ex_new_index.3 SSL_SESSION_get_time.3 \
SSL_accept.3 SSL_alert_type_string.3 SSL_clear.3 \
SSL_connect.3 SSL_free.3 SSL_get_SSL_CTX.3 SSL_get_ciphers.3 \
- SSL_get_client_CA_list.3 SSL_get_current_cipher.3 \
- SSL_get_default_timeout.3 SSL_get_ex_data_X509_STORE_CTX_idx.3 \
- SSL_get_ex_new_index.3 SSL_get_fd.3 SSL_get_peer_cert_chain.3 \
+ SSL_do_handshake.3 SSL_get_client_CA_list.3 \
+ SSL_get_current_cipher.3 SSL_get_default_timeout.3 \
+ SSL_get_ex_data_X509_STORE_CTX_idx.3 SSL_get_ex_new_index.3 \
+ SSL_get_fd.3 SSL_get_peer_cert_chain.3 \
SSL_get_peer_certificate.3 SSL_get_rbio.3 SSL_get_session.3 \
SSL_get_verify_result.3 SSL_get_version.3 SSL_library_init.3 \
SSL_load_client_CA_file.3 SSL_new.3 SSL_pending.3 SSL_read.3 \
mit/misc/amanda32-client?h=gnome-3.24&id=5141cbfe1278fc5ae3a2e798a6a996a3b7218406'>Complete the CLIENT Makefilejeh2001-01-315-139/+7 * I will take this for awhilejeh2001-01-301-1/+1 * Make the Makefile portlint clean.jeh2001-01-292-1/+2 * Amanda 2.4.2. Uses gmake to work around bin/23328. Changer support enabled ...cwt2001-01-285-102/+33 * Remove inactive MAINTAINER <cwt>, who hasn't committed in 20 months.will2001-01-271-1/+1 * Rename INSTALLS_SHLIBS to INSTALLS_SHLIB. (There was a typo in theasami2000-06-171-1/+1 * Fix MASSIVE typo INSTALL_SHLIBS --> INSTALLS_SHLIBS, which occured because Isobomax2000-06-161-1/+1 * Second round of INSTALL_SHLIBS=yes fixes.sobomax2000-06-162-2/+1 * Convert to PORTNAME/PORTVERSION.asami2000-04-141-3/+3 * Fix building on -current by using USE_LIBTOOL.reg2000-02-212-9/+6 * Switch back dependency to gnuplot, now that chuckr has fixed it.asami1999-09-111-2/+2 * Change dependency from gnuplot to gnuplot+ (which has already been fixedasami1999-09-101-2/+2 * FreeBSD.ORG -> FreeBSD.orgmharo1999-08-31