aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-Crypt-Blowfish/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-Blowfish/Makefile')
-rw-r--r--security/p5-Crypt-Blowfish/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/p5-Crypt-Blowfish/Makefile b/security/p5-Crypt-Blowfish/Makefile
new file mode 100644
index 000000000000..938dc98662ad
--- /dev/null
+++ b/security/p5-Crypt-Blowfish/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Crypt-Blowfish
+# Date created: 2000/09/18
+# Whom: patrick@mindstep.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-Blowfish
+PORTVERSION= 2.06
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= patrick@mindstep.com
+
+USE_PERL5= yes
+
+MAN3= Crypt::Blowfish.3
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
+ CC="${CC}" CCFLAGS="${CFLAGS}"
+
+.include <bsd.port.mk>