aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-Crypt-OpenPGP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-OpenPGP/Makefile')
-rw-r--r--security/p5-Crypt-OpenPGP/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/security/p5-Crypt-OpenPGP/Makefile b/security/p5-Crypt-OpenPGP/Makefile
index 58417ef0e8ea..12227d2da5fd 100644
--- a/security/p5-Crypt-OpenPGP/Makefile
+++ b/security/p5-Crypt-OpenPGP/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= Crypt-OpenPGP
-PORTVERSION= 1.03
-PORTREVISION= 1
+PORTVERSION= 1.04
CATEGORIES= security perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
@@ -20,16 +19,23 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Crypt/DES.pm:${PORTSDIR}/security/p5-Cr
${SITE_PERL}/${PERL_ARCH}/Crypt/IDEA.pm:${PORTSDIR}/security/p5-Crypt-IDEA \
${SITE_PERL}/Crypt/DSA.pm:${PORTSDIR}/security/p5-Crypt-DSA \
${SITE_PERL}/Crypt/RSA.pm:${PORTSDIR}/security/p5-Crypt-RSA \
+ ${SITE_PERL}/Crypt/DES_EDE3.pm:${PORTSDIR}/security/p5-Crypt-DES_EDE3 \
${SITE_PERL}/${PERL_ARCH}/Crypt/RIPEMD160.pm:${PORTSDIR}/security/p5-Crypt-RIPEMD160 \
${SITE_PERL}/${PERL_ARCH}/Crypt/Rijndael.pm:${PORTSDIR}/security/p5-Crypt-Rijndael \
+ ${SITE_PERL}/Test/Exception.pm:${PORTSDIR}/devel/p5-Test-Exception \
${SITE_PERL}/Crypt/CAST5_PP.pm:${PORTSDIR}/security/p5-Crypt-CAST5_PP \
${SITE_PERL}/Crypt/DES_EDE3.pm:${PORTSDIR}/security/p5-Crypt-DES_EDE3 \
+ ${SITE_PERL}/File/HomeDir.pm:${PORTSDIR}/devel/p5-File-HomeDir \
${SITE_PERL}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
p5-Compress-Zlib>0:${PORTSDIR}/archivers/p5-Compress-Zlib \
+ ${SITE_PERL}/${PERL_ARCH}/Crypt/Twofish.pm:${PORTSDIR}/security/p5-Crypt-Twofish \
+ ${SITE_PERL}/${PERL_ARCH}/Crypt/Rijndael.pm:${PORTSDIR}/security/p5-Crypt-Rijndael \
+ ${SITE_PERL}/Crypt/RSA.pm:${PORTSDIR}/security/p5-Crypt-RSA \
${SITE_PERL}/${PERL_ARCH}/Math/Pari.pm:${PORTSDIR}/math/p5-Math-Pari \
${SITE_PERL}/Data/Buffer.pm:${PORTSDIR}/misc/p5-Data-Buffer \
${SITE_PERL}/URI/Escape.pm:${PORTSDIR}/net/p5-URI \
${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
+ ${SITE_PERL}/Data/Buffer.pm:${PORTSDIR}/misc/p5-Data-Buffer \
p5-Math-BigInt>=1.78:${PORTSDIR}/math/p5-Math-BigInt \
p5-Math-BigInt-GMP>=1.21:${PORTSDIR}/math/p5-Math-BigInt-GMP
RUN_DEPENDS= ${BUILD_DEPENDS}