aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-Crypt-OpenSSL-X509/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-OpenSSL-X509/Makefile')
-rw-r--r--security/p5-Crypt-OpenSSL-X509/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/security/p5-Crypt-OpenSSL-X509/Makefile b/security/p5-Crypt-OpenSSL-X509/Makefile
new file mode 100644
index 000000000000..822f60af4330
--- /dev/null
+++ b/security/p5-Crypt-OpenSSL-X509/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Crypt-OpenSSL-X509
+# Date created: 2007/06/09
+# Whom: kftseng@iyard.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-OpenSSL-X509
+PORTVERSION= 0.5
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kftseng@iyard.org
+COMMENT= Perl extension for OpenSSL X509 API
+
+BUILD_DEPENDS= ${SITE_PERL}/Module/Install.pm:${PORTSDIR}/devel/p5-Module-Install
+
+PERL_CONFIGURE= yes
+
+MAN3= Crypt::OpenSSL::X509.3
+
+.include <bsd.port.mk>