aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-MD5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-MD5/Makefile')
-rw-r--r--security/p5-MD5/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/security/p5-MD5/Makefile b/security/p5-MD5/Makefile
index 2ab0495370fb..7c787402c693 100644
--- a/security/p5-MD5/Makefile
+++ b/security/p5-MD5/Makefile
@@ -5,21 +5,22 @@
# $FreeBSD$
#
-PORTNAME= p5-MD5
+PORTNAME= MD5
PORTVERSION= 1.7
CATEGORIES= security perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= MD5
-DISTNAME= MD5-1.7
+PKGNAMEPREFIX= p5-
MAINTAINER= jfitz@FreeBSD.org
-USE_PERL5= YES
+USE_PERL5= yes
MAN3= MD5.3
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
do-configure:
- @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
+ CC="${CC}" CCFLAGS="${CFLAGS}"
.include <bsd.port.mk>