aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-Net-Server-Mail-ESMTP-AUTH/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Net-Server-Mail-ESMTP-AUTH/Makefile')
-rw-r--r--security/p5-Net-Server-Mail-ESMTP-AUTH/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/p5-Net-Server-Mail-ESMTP-AUTH/Makefile b/security/p5-Net-Server-Mail-ESMTP-AUTH/Makefile
new file mode 100644
index 000000000000..4c09b5ccf3e0
--- /dev/null
+++ b/security/p5-Net-Server-Mail-ESMTP-AUTH/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Net-Server-Mail-ESMTP-AUTH
+# Date created: 20th July 2007
+# Whom: Zane C. Bowers <vvelox@vvelox.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Server-Mail-ESMTP-AUTH
+PORTVERSION= 0.1
+CATEGORIES= security mail perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vvelox@vvelox.net
+COMMENT= Plain and login auth methods for Net::Server::Mail::ESMTP
+
+BUILD_DEPENDS= ${SITE_PERL}/Net/Server/Mail/ESMTP.pm:${PORTSDIR}/mail/p5-Net-Server-Mail \
+ ${SITE_PERL}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64
+RUN_DEPENDS:= ${BUILD_DEPENDS}
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Net::Server::Mail::ESMTP::AUTH.3
+
+.include <bsd.port.mk>