aboutsummaryrefslogtreecommitdiffstats
path: root/security/p5-PGP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-PGP/Makefile')
-rw-r--r--security/p5-PGP/Makefile14
1 files changed, 8 insertions, 6 deletions
diff --git a/security/p5-PGP/Makefile b/security/p5-PGP/Makefile
index 4978f09095b4..c2bf54957d5a 100644
--- a/security/p5-PGP/Makefile
+++ b/security/p5-PGP/Makefile
@@ -1,13 +1,13 @@
# New ports collection makefile for: p5-PGP
-# Version required: 0.2alpha
+# Version required: 0.3a
# Date created: October 21st 1996
# Whom: James FitzGibbon <jfitz@FreeBSD.org>
#
-# $Id: Makefile,v 1.7 1997/06/09 16:06:42 jfitz Exp $
+# $Id: Makefile,v 1.8 1997/06/24 18:43:28 jfitz Exp $
#
-DISTNAME= PGP-0.2alpha
-PKGNAME= p5-PGP-0.2a
+DISTNAME= PGP-0.3a
+PKGNAME= p5-PGP-0.3a
CATEGORIES= security perl5
#MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITES=
@@ -19,10 +19,12 @@ BUILD_DEPENDS= pgp:${PORTSDIR}/security/pgp
USE_PERL5= YES
-NO_WRKSUBDIR= YES
-MAN3= PGP.3
+MAN3= PGP::Pipe.3
MANPREFIX= ${PREFIX}/lib/perl5
+pre-configure:
+ @${CP} ${WRKSRC}/PGP/Pipe.pm ${WRKSRC}
+
do-configure:
@ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PREFIX}/bin/perl Makefile.PL