aboutsummaryrefslogtreecommitdiffstats
path: root/security/proxytunnel
diff options
context:
space:
mode:
Diffstat (limited to 'security/proxytunnel')
-rw-r--r--security/proxytunnel/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/security/proxytunnel/Makefile b/security/proxytunnel/Makefile
index f991f499fcec..af94d85828bf 100644
--- a/security/proxytunnel/Makefile
+++ b/security/proxytunnel/Makefile
@@ -14,12 +14,10 @@ USES= pkgconfig gmake
ALL_TARGET= ${PORTNAME}
-MAN1= proxytunnel.1
-PLIST_FILES= bin/proxytunnel
+PLIST_FILES= bin/proxytunnel man/man1/proxytunnel.1.gz
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MANPREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>