aboutsummaryrefslogtreecommitdiffstats
path: root/security/sudo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/sudo/Makefile')
-rw-r--r--security/sudo/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/security/sudo/Makefile b/security/sudo/Makefile
index 2d37cbf66fb3..a6df4cce882f 100644
--- a/security/sudo/Makefile
+++ b/security/sudo/Makefile
@@ -7,6 +7,7 @@
PORTNAME= sudo
PORTVERSION= 1.7.4.3
+PORTREVISION= 1
CATEGORIES= security
MASTER_SITES= http://www.sudo.ws/sudo/dist/ \
ftp://obsd.isc.org/pub/sudo/ \
@@ -102,5 +103,6 @@ post-install:
if [ ! -f ${PREFIX}/etc/sudoers ]; then \
${CP} -p ${PREFIX}/etc/sudoers.sample ${PREFIX}/etc/sudoers; \
fi
+ ${TOUCH} ${PREFIX}/etc/sudoers.d/.keep-me
.include <bsd.port.post.mk>