aboutsummaryrefslogtreecommitdiffstats
path: root/security/yara/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/yara/Makefile')
-rw-r--r--security/yara/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/security/yara/Makefile b/security/yara/Makefile
index 4a006befdab6..3f13ac2bf53b 100644
--- a/security/yara/Makefile
+++ b/security/yara/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= yara
-PORTVERSION= 2.0.0
+PORTVERSION= 2.1.0
CATEGORIES= security
MAINTAINER= wxs@FreeBSD.org
@@ -9,8 +9,8 @@ COMMENT= A malware identification and classification tool
USE_GITHUB= yes
GH_ACCOUNT= plusvic
-GH_TAGNAME= v2.0.0
-GH_COMMIT= d5dbefb
+GH_TAGNAME= 2.1.0
+GH_COMMIT= 1f0559b
USE_AUTOTOOLS= libtool aclocal autoheader automake
GNU_CONFIGURE= yes
@@ -22,4 +22,7 @@ MAKE_JOBS_UNSAFE= yes
pre-configure:
@cd ${WRKSRC} && ${SH} ./bootstrap.sh
+pre-install:
+ ${STRIP_CMD} ${WRKSRC}/libyara/.libs/libyara.so.2
+
.include <bsd.port.mk>