aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
Diffstat (limited to 'security')
-rw-r--r--security/gnupg/Makefile3
-rw-r--r--security/gnupg1/Makefile3
2 files changed, 6 insertions, 0 deletions
diff --git a/security/gnupg/Makefile b/security/gnupg/Makefile
index bdf071e0bf21..3e102f7341c5 100644
--- a/security/gnupg/Makefile
+++ b/security/gnupg/Makefile
@@ -28,6 +28,9 @@ MLINKS= gpg.1 gpgm.1
.if exists(${PREFIX}/lib/libgdbm.so)
LIB_DEPENDS+= gdbm.2:${PORTSDIR}/databases/gdbm
.endif
+.if exists(${PREFIX}/lib/libiconv.so)
+LIB_DEPENDS+= iconv.3:${PORTSDIR}/converters/libiconv
+.endif
.if ${OSVERSION} < 300000
USE_GMAKE= YES
diff --git a/security/gnupg1/Makefile b/security/gnupg1/Makefile
index bdf071e0bf21..3e102f7341c5 100644
--- a/security/gnupg1/Makefile
+++ b/security/gnupg1/Makefile
@@ -28,6 +28,9 @@ MLINKS= gpg.1 gpgm.1
.if exists(${PREFIX}/lib/libgdbm.so)
LIB_DEPENDS+= gdbm.2:${PORTSDIR}/databases/gdbm
.endif
+.if exists(${PREFIX}/lib/libiconv.so)
+LIB_DEPENDS+= iconv.3:${PORTSDIR}/converters/libiconv
+.endif
.if ${OSVERSION} < 300000
USE_GMAKE= YES