aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
Diffstat (limited to 'security')
-rw-r--r--security/beecrypt/Makefile2
-rw-r--r--security/cryptplug/Makefile2
-rw-r--r--security/cyrus-sasl/Makefile2
-rw-r--r--security/gaim-encryption/Makefile2
-rw-r--r--security/gnome-keyring/Makefile2
-rw-r--r--security/gnomekeyring/Makefile2
-rw-r--r--security/gnutls-devel/Makefile2
-rw-r--r--security/gnutls/Makefile2
-rw-r--r--security/gpgme/Makefile2
-rw-r--r--security/gpgme03/Makefile2
-rw-r--r--security/libgcrypt/Makefile2
-rw-r--r--security/libgpg-error/Makefile2
-rw-r--r--security/libident/Makefile2
-rw-r--r--security/libksba/Makefile2
-rw-r--r--security/libntlm/Makefile2
-rw-r--r--security/libtasn1/Makefile2
-rw-r--r--security/opencdk/Makefile2
-rw-r--r--security/opensc-esteid/Makefile2
-rw-r--r--security/pidgin-encryption/Makefile2
-rw-r--r--security/seahorse/Makefile2
-rw-r--r--security/sfs/Makefile2
-rw-r--r--security/xmlsec/Makefile2
22 files changed, 22 insertions, 22 deletions
diff --git a/security/beecrypt/Makefile b/security/beecrypt/Makefile
index 6bedcceb1b44..5e7cf69644ac 100644
--- a/security/beecrypt/Makefile
+++ b/security/beecrypt/Makefile
@@ -17,7 +17,7 @@ COMMENT= BeeCrypt is an open source cryptography library
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
post-patch:
diff --git a/security/cryptplug/Makefile b/security/cryptplug/Makefile
index 602b89829e68..6636d4b66019 100644
--- a/security/cryptplug/Makefile
+++ b/security/cryptplug/Makefile
@@ -18,7 +18,7 @@ COMMENT= A collection of plug-ins to cryptographic engines
BUILD_DEPENDS= gpgme-config:${PORTSDIR}/security/gpgme \
gpg-agent:${PORTSDIR}/security/gnupg-devel
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
INSTALLS_SHLIB= yes
diff --git a/security/cyrus-sasl/Makefile b/security/cyrus-sasl/Makefile
index e34a7d80070d..64512159ed79 100644
--- a/security/cyrus-sasl/Makefile
+++ b/security/cyrus-sasl/Makefile
@@ -50,7 +50,7 @@ USE_RC_SUBR= YES
USE_AUTOMAKE_VER=14
USE_AUTOCONF_VER=213
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
AUTOMAKE_ARGS= --add-missing --include-deps
CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc \
diff --git a/security/gaim-encryption/Makefile b/security/gaim-encryption/Makefile
index 3a1cb18a7474..6e9838166491 100644
--- a/security/gaim-encryption/Makefile
+++ b/security/gaim-encryption/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= nss3:${PORTSDIR}/security/nss
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= lthack gtk20
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" \
LDFLAGS="${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-nspr-includes=${LOCALBASE}/include/nspr \
diff --git a/security/gnome-keyring/Makefile b/security/gnome-keyring/Makefile
index d2d171904dc9..b387e2e027ba 100644
--- a/security/gnome-keyring/Makefile
+++ b/security/gnome-keyring/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_BZIP2= yes
USE_GNOME= gnomehack lthack gtk20
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/security/gnomekeyring/Makefile b/security/gnomekeyring/Makefile
index d2d171904dc9..b387e2e027ba 100644
--- a/security/gnomekeyring/Makefile
+++ b/security/gnomekeyring/Makefile
@@ -21,7 +21,7 @@ USE_X_PREFIX= yes
USE_BZIP2= yes
USE_GNOME= gnomehack lthack gtk20
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/security/gnutls-devel/Makefile b/security/gnutls-devel/Makefile
index d68de3886c69..fc47c8db4459 100644
--- a/security/gnutls-devel/Makefile
+++ b/security/gnutls-devel/Makefile
@@ -27,7 +27,7 @@ CONFLICTS= gnutls-[0-9]*
USE_ICONV= yes
USE_GETTEXT= yes
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/security/gnutls/Makefile b/security/gnutls/Makefile
index 5f881b35b855..b56262f2114f 100644
--- a/security/gnutls/Makefile
+++ b/security/gnutls/Makefile
@@ -28,7 +28,7 @@ USE_GPG?= yes
SIG_SUFFIX= .sig.asc
USE_ICONV= yes
USE_GETTEXT= yes
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/security/gpgme/Makefile b/security/gpgme/Makefile
index e4f0631964fc..1d06e7f2c43a 100644
--- a/security/gpgme/Makefile
+++ b/security/gpgme/Makefile
@@ -18,7 +18,7 @@ COMMENT= A library to make access to GnuPG easier
BUILD_DEPENDS= gpg:${PORTSDIR}/security/gnupg
LIB_DEPENDS= pth.20:${PORTSDIR}/devel/pth
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
INSTALLS_SHLIB= yes
diff --git a/security/gpgme03/Makefile b/security/gpgme03/Makefile
index e4f0631964fc..1d06e7f2c43a 100644
--- a/security/gpgme03/Makefile
+++ b/security/gpgme03/Makefile
@@ -18,7 +18,7 @@ COMMENT= A library to make access to GnuPG easier
BUILD_DEPENDS= gpg:${PORTSDIR}/security/gnupg
LIB_DEPENDS= pth.20:${PORTSDIR}/devel/pth
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
INSTALLS_SHLIB= yes
diff --git a/security/libgcrypt/Makefile b/security/libgcrypt/Makefile
index 7ca4820b2989..d6b66a8d9f42 100644
--- a/security/libgcrypt/Makefile
+++ b/security/libgcrypt/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= gpg-error.1:${PORTSDIR}/security/libgpg-error
USE_REINPLACE= yes
USE_PERL5= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= MAKEINFO="makeinfo --no-split"
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
diff --git a/security/libgpg-error/Makefile b/security/libgpg-error/Makefile
index 693c5702967c..10d0b32afca4 100644
--- a/security/libgpg-error/Makefile
+++ b/security/libgpg-error/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= sergei@FreeBSD.org
COMMENT= Common error values for all GnuPG components
USE_GPG= yes
-USE_LIBTOOL_VER= 15
+USE_INC_LIBTOOL_VER= 15
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/security/libident/Makefile b/security/libident/Makefile
index f8fc1ce5d091..05dcc1f1e3ce 100644
--- a/security/libident/Makefile
+++ b/security/libident/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A small library to interface the ident protocol server (rfc1413)
USE_GNOME= gnometarget lthack
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
MAN3= ident.3
diff --git a/security/libksba/Makefile b/security/libksba/Makefile
index bc0090a73a6a..74e1e1ec8736 100644
--- a/security/libksba/Makefile
+++ b/security/libksba/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= gcrypt.12:${PORTSDIR}/security/libgcrypt \
gpg-error.1:${PORTSDIR}/security/libgpg-error
GNU_CONFIGURE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_TARGET=
CONFIGURE_ARGS+=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/security/libntlm/Makefile b/security/libntlm/Makefile
index cd75d34c5cb1..a49be5aed48b 100644
--- a/security/libntlm/Makefile
+++ b/security/libntlm/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A library that implement Microsoft's NTLM authentication
USE_GNOME= gnomehack
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
diff --git a/security/libtasn1/Makefile b/security/libtasn1/Makefile
index 3c7a310c0cfe..b089dcd8120e 100644
--- a/security/libtasn1/Makefile
+++ b/security/libtasn1/Makefile
@@ -17,7 +17,7 @@ MASTER_SITE_SUBDIR= alpha/gnutls/libtasn1
MAINTAINER= sergei@FreeBSD.org
COMMENT= ASN.1 structure parser library
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_GETOPT_LONG= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
diff --git a/security/opencdk/Makefile b/security/opencdk/Makefile
index 56ee18f73404..390bcf2879f3 100644
--- a/security/opencdk/Makefile
+++ b/security/opencdk/Makefile
@@ -21,7 +21,7 @@ COMMENT= Open Crypto Development Kit
LIB_DEPENDS= gcrypt.12:${PORTSDIR}/security/libgcrypt
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-libgcrypt-prefix=${LOCALBASE}
diff --git a/security/opensc-esteid/Makefile b/security/opensc-esteid/Makefile
index 64a7ec5107b7..a218c86ba699 100644
--- a/security/opensc-esteid/Makefile
+++ b/security/opensc-esteid/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= pcsclite.0:${PORTSDIR}/devel/pcsc-lite
USE_OPENLDAP= yes
INSTALLS_SHLIB= yes
USE_OPENSSL= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-pcsclite=${LOCALBASE} \
diff --git a/security/pidgin-encryption/Makefile b/security/pidgin-encryption/Makefile
index 3a1cb18a7474..6e9838166491 100644
--- a/security/pidgin-encryption/Makefile
+++ b/security/pidgin-encryption/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= nss3:${PORTSDIR}/security/nss
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= lthack gtk20
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" \
LDFLAGS="${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-nspr-includes=${LOCALBASE}/include/nspr \
diff --git a/security/seahorse/Makefile b/security/seahorse/Makefile
index 0b581e0f18e5..3d210e0947a3 100644
--- a/security/seahorse/Makefile
+++ b/security/seahorse/Makefile
@@ -24,7 +24,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix eel2
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/security/sfs/Makefile b/security/sfs/Makefile
index 2581e9893aa8..e1f09b457a2c 100644
--- a/security/sfs/Makefile
+++ b/security/sfs/Makefile
@@ -20,7 +20,7 @@ PLIST_SUB= SFS_VERSION=${PORTVERSION}
INFO= sfs
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--with-sfsuser=sfs \
--with-sfsgroup=sfs \
diff --git a/security/xmlsec/Makefile b/security/xmlsec/Makefile
index 208c51c2a1db..06f868d773a6 100644
--- a/security/xmlsec/Makefile
+++ b/security/xmlsec/Makefile
@@ -23,7 +23,7 @@ BUILD_DEPENDS= ${RUN_DEPENDS}
USE_OPENSSL= yes
USE_GNOME= gnomehack libxslt
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes