aboutsummaryrefslogtreecommitdiffstats
path: root/shells/ksh93/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'shells/ksh93/Makefile')
-rw-r--r--shells/ksh93/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/shells/ksh93/Makefile b/shells/ksh93/Makefile
index 7252a119697d..fed7a0a8a72f 100644
--- a/shells/ksh93/Makefile
+++ b/shells/ksh93/Makefile
@@ -26,7 +26,7 @@ MAKE_ENV+= LDFLAGS=-static
MAN1= ksh93.1
do-build:
- @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ./bin/package make
+ @cd ${WRKSRC} && env -i ${MAKE_ENV} ./bin/package make
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/arch/freebsd.${ARCH}/bin/ksh \