aboutsummaryrefslogtreecommitdiffstats
path: root/shells
diff options
context:
space:
mode:
Diffstat (limited to 'shells')
-rw-r--r--shells/44bsd-csh/Makefile2
-rw-r--r--shells/esh/Makefile2
-rw-r--r--shells/flash/Makefile2
-rw-r--r--shells/perlsh/Makefile2
-rw-r--r--shells/psh/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/shells/44bsd-csh/Makefile b/shells/44bsd-csh/Makefile
index 2dd572da52e0..b279d437cc59 100644
--- a/shells/44bsd-csh/Makefile
+++ b/shells/44bsd-csh/Makefile
@@ -33,7 +33,7 @@ do-install:
@${MKDIR} ${DOCSDIR}
@${INSTALL_DATA} ${WRKSRC}/USD.doc/paper.ascii.gz ${DOCSDIR}
.endif
- @${ECHO} "Updating /etc/shells"
+ @${ECHO_MSG} "Updating /etc/shells"
@${CP} /etc/shells /etc/shells.bak
@(${GREP} -v ${PREFIX}/bin/44bsd-csh /etc/shells.bak; \
${ECHO_CMD} ${PREFIX}/bin/44bsd-csh) > /etc/shells
diff --git a/shells/esh/Makefile b/shells/esh/Makefile
index 487a5ae105d2..ba96404580ed 100644
--- a/shells/esh/Makefile
+++ b/shells/esh/Makefile
@@ -22,7 +22,7 @@ pre-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/esh ${PREFIX}/bin/esh
- @${ECHO} "updating /etc/shells"
+ @${ECHO_MSG} "updating /etc/shells"
@${CP} /etc/shells /etc/shells.bak
@(${GREP} -v ${PREFIX}/bin/esh /etc/shells.bak; \
${ECHO_CMD} ${PREFIX}/bin/esh) > /etc/shells
diff --git a/shells/flash/Makefile b/shells/flash/Makefile
index 66a2ff6fb1f9..16f52174c2d2 100644
--- a/shells/flash/Makefile
+++ b/shells/flash/Makefile
@@ -62,7 +62,7 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/orcasetup/flashdocs/* ${PREFIX}/lib/flash/flashdocs
post-install:
- @${ECHO} "Updating /etc/shells"
+ @${ECHO_MSG} "Updating /etc/shells"
@${CP} /etc/shells /etc/shells.bak
@(${GREP} -v ${PREFIX}/bin/flash /etc/shells.bak; \
${ECHO_CMD} ${PREFIX}/bin/flash) > /etc/shells
diff --git a/shells/perlsh/Makefile b/shells/perlsh/Makefile
index e2cefeb57fb6..81595a0ebe44 100644
--- a/shells/perlsh/Makefile
+++ b/shells/perlsh/Makefile
@@ -45,7 +45,7 @@ pre-install:
${REINPLACE_CMD} -e "s:/usr/local/lib/perl5/5.00503/man/man3:${MAN3PREFIX}/man/man3:g" ${WRKSRC}/Makefile;
post-install:
- @${ECHO} "Updating /etc/shells"
+ @${ECHO_MSG} "Updating /etc/shells"
@${CP} /etc/shells /etc/shells.bak
@(${GREP} -v ${PREFIX}/bin/psh /etc/shells.bak; \
${ECHO_CMD} ${PREFIX}/bin/psh) > /etc/shells
diff --git a/shells/psh/Makefile b/shells/psh/Makefile
index e2cefeb57fb6..81595a0ebe44 100644
--- a/shells/psh/Makefile
+++ b/shells/psh/Makefile
@@ -45,7 +45,7 @@ pre-install:
${REINPLACE_CMD} -e "s:/usr/local/lib/perl5/5.00503/man/man3:${MAN3PREFIX}/man/man3:g" ${WRKSRC}/Makefile;
post-install:
- @${ECHO} "Updating /etc/shells"
+ @${ECHO_MSG} "Updating /etc/shells"
@${CP} /etc/shells /etc/shells.bak
@(${GREP} -v ${PREFIX}/bin/psh /etc/shells.bak; \
${ECHO_CMD} ${PREFIX}/bin/psh) > /etc/shells