aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/cdircmp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/cdircmp/Makefile')
-rw-r--r--sysutils/cdircmp/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/sysutils/cdircmp/Makefile b/sysutils/cdircmp/Makefile
new file mode 100644
index 000000000000..739e4bf98c7d
--- /dev/null
+++ b/sysutils/cdircmp/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cdircmp
+# Date created: 21 Sep 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cdircmp
+PORTVERSION= 0.3
+CATEGORIES= sysutils
+MASTER_SITES= http://home.hccnet.nl/paul.schuurmans/download/
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= Compare directories and select files to copy
+
+LDFLAGS+= -lncurses -lform
+
+PLIST_FILES= bin/cdircmp
+
+do-build:
+ ${CC} ${CFLAGS} -c ${WRKSRC}/main.c -o ${WRKSRC}/main.o
+ ${CC} ${LDFLAGS} -o ${WRKSRC}/${PORTNAME} ${WRKSRC}/main.o
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>