aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/cfengine35/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/cfengine35/Makefile')
-rw-r--r--sysutils/cfengine35/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/sysutils/cfengine35/Makefile b/sysutils/cfengine35/Makefile
index 92f2f3e386af..79db3109dc7f 100644
--- a/sysutils/cfengine35/Makefile
+++ b/sysutils/cfengine35/Makefile
@@ -16,7 +16,7 @@ LICENSE= GPLv3
CPE_VENDOR= gnu
-LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libpcre.so:devel/pcre
.if !defined(MASTERDIR)
PKGNAMESUFFIX= 35
@@ -56,12 +56,12 @@ OPTIONS_DEFAULT=TOKYOCABINET
.if ${PORT_OPTIONS:MTOKYOCABINET}
CONFIGURE_ARGS+= --with-tokyocabinet=${LOCALBASE}
-LIB_DEPENDS+= libtokyocabinet.so:${PORTSDIR}/databases/tokyocabinet
+LIB_DEPENDS+= libtokyocabinet.so:databases/tokyocabinet
.endif
.if ${PORT_OPTIONS:MQDBM}
CONFIGURE_ARGS+= --with-qdbm=${LOCALBASE}
-LIB_DEPENDS+= libqdbm.so:${PORTSDIR}/databases/qdbm
+LIB_DEPENDS+= libqdbm.so:databases/qdbm
.endif
.if ${PORT_OPTIONS:MPGSQL}
@@ -72,13 +72,13 @@ CONFIGURE_ARGS+= --with-postgresql=${LOCALBASE}
.if ${PORT_OPTIONS:MMYSQL}
USE_MYSQL= yes
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
-LIB_DEPENDS+= libmysqlclient.so:${PORTSDIR}/${_MYSQL_CLIENT}
+LIB_DEPENDS+= libmysqlclient.so:${_MYSQL_CLIENT}
LDFLAGS+= -L${LOCALBASE}/lib/mysql
.endif
.if ${PORT_OPTIONS:MLIBVIRT}
CONFIGURE_ARGS+= --with-libvirt=${LOCALBASE}
-LIB_DEPENDS+= libvirt.so:${PORTSDIR}/devel/libvirt
+LIB_DEPENDS+= libvirt.so:devel/libvirt
.endif
.include <bsd.port.mk>