aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/cog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/cog/Makefile')
-rw-r--r--sysutils/cog/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/cog/Makefile b/sysutils/cog/Makefile
new file mode 100644
index 000000000000..e210d2da9322
--- /dev/null
+++ b/sysutils/cog/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: COnfigurator for Gnome
+# Date created: 01 May 2004
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cog
+PORTVERSION= 0.7.1
+CATEGORIES= sysutils gnome
+MASTER_SITES= http://www.krakoa.dk/progs/cog/
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= A program for editing advanced GNOME settings in an easy way
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix gnomehack libgnomeui
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>