aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/daemontools53/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/daemontools53/Makefile')
-rw-r--r--sysutils/daemontools53/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/daemontools53/Makefile b/sysutils/daemontools53/Makefile
new file mode 100644
index 000000000000..21e1d4d6502c
--- /dev/null
+++ b/sysutils/daemontools53/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: daemontools
+# Date created: 09 June 1998
+# Whom: Dom Mitchell <dom@myrddin.demon.co.uk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= daemontools
+PORTVERSION= 0.53
+CATEGORIES= sysutils
+MASTER_SITES= ftp://koobera.math.uic.edu/www/software/
+
+MAINTAINER= dom@myrddin.demon.co.uk
+
+NO_PACKAGE= Unsure of djb's license
+
+ALL_TARGET= it man
+INSTALL_TARGET= setup
+
+SCRIPTS_ENV= BINOWN="${BINOWN}" BINGRP="${BINGRP}" BINMODE="${BINMODE}" \
+ MANMODE="${MANMODE}" CFLAGS="${CFLAGS}"
+
+MAN1= accustamp.1 cyclog.1 errorsto.1 fifo.1 setuser.1 supervise.1 \
+ svc.1 svstat.1 tailocal.1 testfilelock.1 usually.1
+
+.include <bsd.port.mk>