aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/epylog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/epylog/Makefile')
-rw-r--r--sysutils/epylog/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/sysutils/epylog/Makefile b/sysutils/epylog/Makefile
new file mode 100644
index 000000000000..6dae9a0b0718
--- /dev/null
+++ b/sysutils/epylog/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: epylog
+# Date created: 3 July 2005
+# Whom: Alan Snelson <alan@wave2.co.uk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= epylog
+PORTVERSION= 1.0.3
+CATEGORIES= sysutils
+MASTER_SITES= http://linux.duke.edu/projects/epylog/download/
+
+MAINTAINER= alan@wave2.co.uk
+COMMENT= Epylog is a syslog parser which mails you the output
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2
+
+MAN3= epylog.3
+MAN5= epylog-modules.5 epylog.conf.5
+MAN8= epylog.8
+
+HAS_CONFIGURE= yes
+CONFIGURE_ARGS= --with-lynx --prefix=${PREFIX}
+USE_PERL5= yes
+USE_PYTHON= yes
+
+.include <bsd.port.mk>