aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/gnome-system-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/gnome-system-tools/Makefile')
-rw-r--r--sysutils/gnome-system-tools/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/sysutils/gnome-system-tools/Makefile b/sysutils/gnome-system-tools/Makefile
new file mode 100644
index 000000000000..9dc46a0e8e26
--- /dev/null
+++ b/sysutils/gnome-system-tools/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gnomesystemtools
+# Date created: 17 May 2004
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnomesystemtools
+PORTVERSION= 0.33.0
+CATEGORIES= sysutils gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/gnome-system-tools/0.33
+DISTNAME= gnome-system-tools-${PORTVERSION}
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Tools to configure workstations
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PERL5= yes
+USE_X_PREFIX= yes
+USE_GNOME= gnomehack gnomeprefix gnometarget intlhack lthack libgnomeui
+USE_LIBTOOL_VER=13
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>