aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/grub/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/grub/Makefile')
-rw-r--r--sysutils/grub/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/grub/Makefile b/sysutils/grub/Makefile
new file mode 100644
index 000000000000..95d6624972c6
--- /dev/null
+++ b/sysutils/grub/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: grub
+# Whom: rjoseph@mammalia.org
+# Date created: 24 July 2000
+#
+# $FreeBSD$
+#
+
+PORTNAME= grub
+PORTVERSION= 0.5.95
+CATEGORIES= sysutils
+MASTER_SITES= ftp://alpha.gnu.org/gnu/grub/
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_TARGET= ${MACHINE_ARCH}-freebsd-freebsd${OSREL}
+
+MAN1= mbchk.1
+MAN8= grub.8 grub-install.8
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>