aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/jailme/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/jailme/Makefile')
-rw-r--r--sysutils/jailme/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/jailme/Makefile b/sysutils/jailme/Makefile
new file mode 100644
index 000000000000..b1cef942ef15
--- /dev/null
+++ b/sysutils/jailme/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: jailme
+# Date created: 2 January 2007
+# Whom: wmoran
+#
+# $FreeBSD$
+#
+
+PORTNAME= jailme
+PORTVERSION= 0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://people.collaborativefusion.com/~wmoran/code/jailme/
+
+MAINTAINER= wmoran@collaborativefusion.com
+COMMENT= A setuid version of jexec to allow normal users access to jails
+
+PLIST_FILES= sbin/jailme
+
+USE_BZIP2= yes
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+BROKEN= Does not compile on 4.x
+.endif
+
+.include <bsd.port.post.mk>