aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/mptd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/mptd/Makefile')
-rw-r--r--sysutils/mptd/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/sysutils/mptd/Makefile b/sysutils/mptd/Makefile
new file mode 100644
index 000000000000..c6ab095b18e0
--- /dev/null
+++ b/sysutils/mptd/Makefile
@@ -0,0 +1,18 @@
+# Created by: Mark Felder <feld@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= mptd
+PORTVERSION= 0.01
+CATEGORIES= sysutils
+MASTER_SITES= https://www.glenbarber.us/ports/${CATEGORIES}/${PORTNAME}/
+
+MAINTAINER= feld@FreeBSD.org
+COMMENT= Monitoring daemon for mpt RAID controllers
+
+USE_RC_SUBR= mptd
+PLIST_FILES+= sbin/mptd
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mptd ${PREFIX}/sbin/mptd
+
+.include <bsd.port.mk>