aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/p5-LJ-Cache/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/p5-LJ-Cache/Makefile')
-rw-r--r--sysutils/p5-LJ-Cache/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/sysutils/p5-LJ-Cache/Makefile b/sysutils/p5-LJ-Cache/Makefile
new file mode 100644
index 000000000000..fb520986d0e8
--- /dev/null
+++ b/sysutils/p5-LJ-Cache/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: p5-LJ-Cache
+# Date created: 25 Mar 2001
+# Whom: Michael Johnson <ahze@ahze.net>
+#
+# $FreeBSD$
+
+PORTNAME= LJ-Cache
+PORTVERSION= 1.0
+CATEGORIES= sysutils perl5
+MASTER_SITES= http://livejournal.com/files/code/cache/ \
+ ftp://ftp.livejournal.com/code/cache/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ahze@ahze.net
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= LJ::Cache.3
+
+.include <bsd.port.mk>