aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/p5-Schedule-At/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/p5-Schedule-At/Makefile')
-rw-r--r--sysutils/p5-Schedule-At/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/p5-Schedule-At/Makefile b/sysutils/p5-Schedule-At/Makefile
new file mode 100644
index 000000000000..4c0b944c8070
--- /dev/null
+++ b/sysutils/p5-Schedule-At/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-Schedule-At
+# Date created: 10th Jan 2001
+# Whom: kuriyama
+#
+# $FreeBSD$
+#
+
+PORTNAME= Schedule-At
+PORTVERSION= 1.02
+CATEGORIES= sysutils perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Schedule
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Schedule::At.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>