aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/pax-utils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/pax-utils/Makefile')
-rw-r--r--sysutils/pax-utils/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/pax-utils/Makefile b/sysutils/pax-utils/Makefile
new file mode 100644
index 000000000000..b7f259e2cba3
--- /dev/null
+++ b/sysutils/pax-utils/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: pax-utils
+# Date created: 20 July 2006
+# Whom: Timothy Redaelli
+#
+# $FreeBSD$
+#
+
+PORTNAME= pax-utils
+PORTVERSION= 0.1.13
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_GENTOO} \
+ http://dev.gentoo.org/~solar/pax/ \
+ http://dev.gentoo.org/~vapier/dist/
+MASTER_SITE_SUBDIR= distfiles
+
+MAINTAINER= drizzt@gufi.org
+COMMENT= Various ELF related utils for ELF32, ELF64 binaries
+
+USE_BZIP2= true
+USE_GMAKE= true
+
+MAN1= dumpelf.1 pspax.1 scanelf.1
+
+.include <bsd.port.mk>