aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/pcfclock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/pcfclock/Makefile')
-rw-r--r--sysutils/pcfclock/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/pcfclock/Makefile b/sysutils/pcfclock/Makefile
new file mode 100644
index 000000000000..cc61a7c49565
--- /dev/null
+++ b/sysutils/pcfclock/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: pcfclock
+# Date created: 23 November 2004
+# Whom: Frank W. Josellis <frank@dynamical-systems.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pcfclock
+PORTVERSION= 0.44
+CATEGORIES= sysutils
+MASTER_SITES= http://www-stud.ims.uni-stuttgart.de/~voegelas/pcfclock/
+
+MAINTAINER= frank@dynamical-systems.org
+COMMENT= Userland access to the pcfclock device
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --without-linux
+
+MAN8= pcfdate.8
+PLIST_FILES= sbin/pcfdate
+
+.include <bsd.port.pre.mk>
+
+post-install:
+.if ${OSVERSION} < 500000
+ ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
+.endif
+
+.include <bsd.port.post.mk>