aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/syslog-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/syslog-ng/Makefile')
-rw-r--r--sysutils/syslog-ng/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/sysutils/syslog-ng/Makefile b/sysutils/syslog-ng/Makefile
index d76df24dceed..6ca6a46557c0 100644
--- a/sysutils/syslog-ng/Makefile
+++ b/sysutils/syslog-ng/Makefile
@@ -22,7 +22,7 @@ OPTIONS= SYS_SSL "Build with OpenSSL support (from system)" off \
PORTS_SSL "Build with OpenSSL support (from ports)" on \
TCP_WRAPPERS "Build with TCP Wrappers" off \
SQL "Build with database (libdbi) support" off \
- SPOOF "Build with spoof source support" on \
+ SPOOF "Build with spoof source support" off \
IPV6 "Build with IPV6 support" on \
PCRE "Build with PCRE support" on \
JSON_C "Build with JSON-C support" off \
@@ -46,9 +46,7 @@ SUB_FILES= pkg-message
CONFIGURE_ARGS= --sysconfdir=${LOCALBASE}/etc --localstatedir=/var/db \
--enable-dynamic-linking
-.if !defined(WITH_SPOOF)
-BROKEN= Fails to build without SPOOF support.
-.endif
+BROKEN= Fails to build without SPOOF support and hangs with SPOOF support.
.if defined(WITH_SYS_SSL) && defined(WITH_PORTS_SSL)
BROKEN= SYS_SSL and PORTS_SSL are mutually exclusive