aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/ua/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/ua/Makefile')
-rw-r--r--sysutils/ua/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/sysutils/ua/Makefile b/sysutils/ua/Makefile
new file mode 100644
index 000000000000..1e40a7164e99
--- /dev/null
+++ b/sysutils/ua/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: ua
+# Date created: 13 Jan 2009
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= ua
+PORTVERSION= 1.0.1
+CATEGORIES= sysutils
+MASTER_SITES= http://oss.euedge.com/downloads/
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Finds sets of identical files
+
+GNU_CONFIGURE= yes
+
+MAN1= kua.1 ua.1
+PLIST_FILES= bin/kua bin/ua
+PORTDOCS= README
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}/
+.endif
+
+.include <bsd.port.mk>