aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/wmmount/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/wmmount/Makefile')
-rw-r--r--sysutils/wmmount/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/sysutils/wmmount/Makefile b/sysutils/wmmount/Makefile
index a8d5b42723ce..9f7bc482e0ad 100644
--- a/sysutils/wmmount/Makefile
+++ b/sysutils/wmmount/Makefile
@@ -18,10 +18,11 @@ LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
USE_IMAKE= yes
USE_XPM= yes
+USE_REINPLACE= yes
post-patch:
.for file in system.wmmount.eg system.wmmount.sh
- @${PERL} -pi -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/config/${file}
+ @${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/config/${file}
.endfor
.if exists(/etc/fstab)
@${SH} ${WRKSRC}/config/system.wmmount.sh > ${WRKSRC}/system.wmmount