aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/wots/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/wots/Makefile')
-rw-r--r--sysutils/wots/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/sysutils/wots/Makefile b/sysutils/wots/Makefile
new file mode 100644
index 000000000000..bafa2ff8a15e
--- /dev/null
+++ b/sysutils/wots/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: wots
+# Date created: 26-Nov-2001
+# Whom: Bruce M. Simpson <bruce.m.simpson@hushmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wots
+PORTVERSION= 1.22
+CATEGORIES= sysutils security
+MASTER_SITES= http://www.hpcc.uh.edu/~tonyc/tools/
+
+MAINTAINER= bruce.m.simpson@hushmail.com
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Mail/Send.pm:${PORTSDIR}/mail/p5-Mail-Tools \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Term/ANSIColor.pm:${PORTSDIR}/devel/p5-Term-ANSIColor
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PERL5= yes
+HAS_CONFIGURE= yes
+CONFIGURE_SCRIPT= Configure
+CONFIGURE_ARGS+= --perl=${PERL}
+NO_BUILD= yes
+
+MAN1= wots.1
+
+post-extract:
+ @${CHMOD} a+x ${WRKSRC}/Configure
+
+.include <bsd.port.mk>