aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils')
-rw-r--r--sysutils/fusefs-unionfs/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/sysutils/fusefs-unionfs/Makefile b/sysutils/fusefs-unionfs/Makefile
index a93445f8fa76..7fc8cbe46d17 100644
--- a/sysutils/fusefs-unionfs/Makefile
+++ b/sysutils/fusefs-unionfs/Makefile
@@ -3,6 +3,7 @@
PORTNAME= unionfs
PORTVERSION= 0.26
+PORTREVISION= 1
CATEGORIES= sysutils
MASTER_SITES= http://podgorny.cz/unionfs-fuse/releases/
PKGNAMEPREFIX= fusefs-
@@ -11,6 +12,9 @@ DISTNAME= unionfs-fuse-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= FUSE based implementation of the well-known unionfs
+LICENSE= BSD3CLAUSE
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
PLIST_FILES= bin/unionfs \
man/man8/unionfs-fuse.8.gz
@@ -22,4 +26,7 @@ LDFLAGS+= -L${LOCALBASE}/lib
post-patch:
@${REINPLACE_CMD} "s,share/man,man,g" ${WRKSRC}/man/CMakeLists.txt
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
+
.include <bsd.port.mk>