aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/chpp
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/chpp')
-rw-r--r--textproc/chpp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/chpp/Makefile b/textproc/chpp/Makefile
index b0289c1fc867..ab02c3c6833d 100644
--- a/textproc/chpp/Makefile
+++ b/textproc/chpp/Makefile
@@ -21,8 +21,8 @@ post-install:
@${MKDIR} ${EXAMPLES_DIR}
${TAR} -C ${WRKSRC}/test -cf - . | \
${TAR} -C ${EXAMPLES_DIR} --unlink -xf -
- @find ${EXAMPLES_DIR} | xargs ${CHOWN} ${SHAREOWN}:${SHAREGRP}
- @find ${EXAMPLES_DIR} -type f | xargs ${CHMOD} ${SHAREMODE}
+ @${FIND} ${EXAMPLES_DIR} | ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
+ @${FIND} ${EXAMPLES_DIR} -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for file in AUTHORS NEWS README