aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/libxml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/libxml/Makefile')
-rw-r--r--textproc/libxml/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/textproc/libxml/Makefile b/textproc/libxml/Makefile
index 09f42dab1e16..70fbd7c7d6c5 100644
--- a/textproc/libxml/Makefile
+++ b/textproc/libxml/Makefile
@@ -18,11 +18,12 @@ BUILD_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
RUN_DEPENDS= pkg-config:${PORTSDIR}/devel/pkgconfig
USE_GMAKE= yes
+USE_REINPLACE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
pre-patch:
- @find ${WRKSRC} -name "*.[ch]" | xargs ${PERL} -pi -e \
+ @find ${WRKSRC} -name "*.[ch]" | xargs ${REINPLACE_CMD} -e \
's|malloc\.h|stdlib.h|g'
.include <bsd.port.mk>