aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/linux-f10-libxml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/linux-f10-libxml/Makefile')
-rw-r--r--textproc/linux-f10-libxml/Makefile22
1 files changed, 13 insertions, 9 deletions
diff --git a/textproc/linux-f10-libxml/Makefile b/textproc/linux-f10-libxml/Makefile
index d826d1a9e74c..54665f45675a 100644
--- a/textproc/linux-f10-libxml/Makefile
+++ b/textproc/linux-f10-libxml/Makefile
@@ -1,23 +1,27 @@
-# New ports collection makefile for: linux-libxml
-# Date created: 2001.02.08
-# Whom: taoka@FreeBSD.org
+# New ports collection makefile for: textproc/linux-f8-libxml
+# Date created: 2008-04-10
+# Whom: bsam
#
# $FreeBSD$
#
PORTNAME= libxml
PORTVERSION= 1.8.17
-PORTREVISION= 2
CATEGORIES= textproc linux
-DISTNAME= ${PORTNAME}-${PORTVERSION}-13
+PKGNAMEPREFIX= linux-f8-
+DISTNAME= ${PORTNAME}-${PORTVERSION}-${RPMVERSION}
MAINTAINER= freebsd-emulation@FreeBSD.org
-COMMENT= RPM of libxml
+COMMENT= Old libXML library for Gnome-1 application compatibility (Linux Fedora 8)
USE_LINUX_RPM= yes
-LINUX_DIST_VER= 4
+LINUX_DIST_VER= 8
+RPMVERSION= 18.fc8
USE_LDCONFIG= yes
-PLIST= pkg-plist.${LINUX_RPM_ARCH}
-PLIST_SUB+= PORTVERSION="${PORTVERSION}"
+
+PLIST_FILES= usr/lib/libxml.so.1 usr/lib/libxml.so.${PORTVERSION}
+DOCSDIR= ${PREFIX}/usr/share/doc/${PORTNAME}-${PORTVERSION}
+PORTDOCS= AUTHORS COPYING.LIB ChangeLog README TODO
+DESCR= ${.CURDIR}/../${PORTNAME}2/pkg-descr
.include <bsd.port.mk>