aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/nl-hyphen/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/nl-hyphen/Makefile')
-rw-r--r--textproc/nl-hyphen/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/textproc/nl-hyphen/Makefile b/textproc/nl-hyphen/Makefile
new file mode 100644
index 000000000000..1b68cdfe6cdd
--- /dev/null
+++ b/textproc/nl-hyphen/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: nl-hyphen
+# Date created: 2011-07-21
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nl-hyphen
+PORTVERSION= 2005.10.16
+CATEGORIES= textproc
+MASTER_SITES= http://ftp.osuosl.org/pub/openoffice/contrib/dictionaries/
+DISTNAME= hyph_nl_NL
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Dutch hyphenation rules
+
+LICENSE= LGPL21
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/hyphen/hyph_nl_NL.dic
+PLIST_DIRS= share/hyphen
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/hyphen
+ @${INSTALL_DATA} ${WRKDIR}/hyph_nl_NL.dic ${PREFIX}/share/hyphen
+
+.include <bsd.port.mk>