aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Lingua-EN-NameParse/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Lingua-EN-NameParse/Makefile')
-rw-r--r--textproc/p5-Lingua-EN-NameParse/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/p5-Lingua-EN-NameParse/Makefile b/textproc/p5-Lingua-EN-NameParse/Makefile
new file mode 100644
index 000000000000..3c7f82ff30b4
--- /dev/null
+++ b/textproc/p5-Lingua-EN-NameParse/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Lingua::EN::NameParse
+# Date created: 30 Dec 2001
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Lingua-EN-NameParse
+PORTVERSION= 1.16
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Lingua
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+BUILD_DEPENDS= ${SITE_PERL}/Parse/RecDescent.pm:${PORTSDIR}/devel/p5-Parse-RecDescent
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+PERL_CONFIGURE= yes
+
+MAN3= Lingua::EN::NameGrammar.3 \
+ Lingua::EN::NameParse.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>