aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Orchard-Perl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Orchard-Perl/Makefile')
-rw-r--r--textproc/p5-Orchard-Perl/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/textproc/p5-Orchard-Perl/Makefile b/textproc/p5-Orchard-Perl/Makefile
new file mode 100644
index 000000000000..332ea0a8fffa
--- /dev/null
+++ b/textproc/p5-Orchard-Perl/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Orchard::Perl
+# Date created: 22 Nov 2001
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Orchard-Perl
+PORTVERSION= 0.03
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= orchard
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@protey.ru
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+LIB_DEPENDS= orchard.0:${PORTSDIR}/textproc/orchard
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>